Yamaha YZF R125 Forums banner
1 - 13 of 13 Posts

·
Premium Member
Joined
·
6,114 Posts
Discussion Starter · #1 ·
Admins/Mods

please look at upload to see what I'm on about.
Basically I have two home buttons and a duplicate header and footer etc But it all goes when I click on forum tab

Computer Blue Light Black Rectangle
 

·
Premium Member
Joined
·
5,218 Posts
Is it still doing it?
 

·
Registered
Joined
·
870 Posts
Just click dismiss
 

·
Registered
Joined
·
4,450 Posts
Seems like the topic to say this... On iPhone icons are missing that on site come up when mouse goes over the top so remain hidden on the iPhone so I have to guess and as a result I keep on hitting the "like" button when not intended. Is it just me?
 

·
Premium Member
Joined
·
5,218 Posts
The iPhone does not display the interwebz properly.
There is a fix for this though...

What you have to do... is get an Android phone.
 

·
Premium Member
Joined
·
5,218 Posts
In all seriousness though, unfortuantely there is no fix for this.
It is just the way that mobiles work, it would mean changing the entire site.

There IS an app for the forum that has full functionality for liking, as well as moderator functions.
I have been using it, as has bikerboy I believe.

The app, of course, is free for android users. But as an iPhone user, it costs roughly £1.50 I think.
That is your best bet, as I do not intend on re-programming the site for the iPhone.
 

·
Premium Member
Joined
·
5,218 Posts
In all seriousness though, unfortuantely there is no fix for this.
It is just the way that mobiles work, it would mean changing the entire site.

There IS an app for the forum that has full functionality for liking, as well as moderator functions.
I have been using it, as has bikerboy I believe.

The app, of course, is free for android users. But as an iPhone user, it costs roughly £1.50 I think.
That is your best bet, as I do not intend on re-programming the site for the iPhone.
 

·
Premium Member
Joined
·
5,218 Posts
In all seriousness though, unfortuantely there is no fix for this.
It is just the way that mobiles work, it would mean changing the entire site.

There IS an app for the forum that has full functionality for liking, as well as moderator functions.
I have been using it, as has bikerboy I believe.

The app, of course, is free for android users. But as an iPhone user, it costs roughly £1.50 I think.
That is your best bet, as I do not intend on re-programming the site for the iPhone.
 

·
Registered
Joined
·
4,450 Posts
In all seriousness though, unfortuantely there is no fix for this.
It is just the way that mobiles work, it would mean changing the entire site.

There IS an app for the forum that has full functionality for liking, as well as moderator functions.
I have been using it, as has bikerboy I believe.

The app, of course, is free for android users. But as an iPhone user, it costs roughly £1.50 I think.
That is your best bet, as I do not intend on re-programming the site for the iPhone.
That's ok I just deal with it am getting better as guessing where the missing but are. Except the like button obviously lol
 
1 - 13 of 13 Posts
Top